1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Trouble Logging In or Staying Logged In?

    CLEAR YOUR BROWSER COOKIES! More info about this can be found here. If you still have trouble after clearing your browser's cookies and cache, reply to that thread and tell us what browser you're using and what device you're using.

2G No fuel in #3 or #4

Posted by Jacob_Barnes520GST, Nov 3, 2018

Please Support VR Speed Factory
  1. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Heres an interesting one, I replaced my throttle body today with new gaskets, and all of a sudden I have no fuel in 3 and 4. I pulled the plugs and 1 and 2 were wet but 3 and 4 were dry. Can anyone give me an idea why the injectors aren’t pulsing? The car will try to start after the first few cranks but then won’t do anything
     

    Log in/Register to remove ads
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...

    Featured Products from our Supporting Vendors

  2. iugrad92turbo

    iugrad92turbo Proven Member

    10,346
    338
    Joined May 22, 2007
    Kalamazoo, Michigan
    Sounds like you have a bad connection check for power at the injectors with a volt meter, to see if you have power to them. Sounds random if the others are working and you just did a gasket change.
     
    Loading...
  3. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Will do. I checked everything already and everything looks good. I haven’t had anything injector related off before, so I’ll go over everything again.
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  4. motomattx

    motomattx Proven Member

    989
    196
    Joined Dec 9, 2010
    wampum, Pennsylvania
    A couple of connectors will interchange, if I remember right the a/c connector and the coil pack plug interchange or it might be the cam/crank sensor and a/c connector, in any event go back and check those if you had them off.
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Drag Race Build

    GT42   manual
    Loading...
  5. luv2rallye

    luv2rallye DSM Wiseman

    7,391
    471
    Joined Jun 7, 2003
    Minneapolis, Minnesota
    Also the CAS controls when injectors fire so check it's connector pins.
     
    My DSM:
    1999 Mitsubishi Eclipse GST

    14.200 @ 95.000 MPH
    Loading...
  6. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    I have been looking this morning, and I found that my knock sensor wire came loose from the main harness plug. Would this cause a no start issue?
     

    Attached Files:

    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  7. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Knock sensor won’t cause no start. Fixed plug and same symptoms
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  8. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Checked CAS and everything checked out. What’s around the throttle body that would make the injectors not pulse? I worked only in that area
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  9. iugrad92turbo

    iugrad92turbo Proven Member

    10,346
    338
    Joined May 22, 2007
    Kalamazoo, Michigan
    Nothing unless you have bad wiring, if you have two that works but the others don't, sounds like wiring issues, could be a gremlin lurking around.
     
    Loading...
  10. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    I’ve traced the wire loom that’s below the tb and all the wires that go to the injectors and haven’t found anything. Anyone think it’s a bad resistor pack?

    Also tested power to injectors and have power to all of them
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  11. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Just swapped back to old tb for the hell of it and same symptoms. I’m stumped.
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  12. pauleyman

    pauleyman DSM Wiseman

    4,777
    820
    Joined Nov 19, 2011
    oklahoma city, Oklahoma
    How do you know 3 and 4 arent firing correctly but 1 and 4 dont just have spark issues.
     
    My DSM:
    1997 Eagle Talon TSi AWD

    Street Build

    T25   manual
    Loading...
  13. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    I checked spark across all 4, and they all had spark. My 1 and 2 plugs were wet with fuel but 3 and 4 were bone dry
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  14. pauleyman

    pauleyman DSM Wiseman

    4,777
    820
    Joined Nov 19, 2011
    oklahoma city, Oklahoma
    At least get a noid light and see what is firing.
     
    My DSM:
    1997 Eagle Talon TSi AWD

    Street Build

    T25   manual
    Loading...
  15. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    That's the plan, I'm bringing one home from work today. I'm suspecting its the resistor pack. If that's it, then my CAS must have just magically gone bad after I drove it into the driveway
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  16. 1990TSIAWDTALON

    1990TSIAWDTALON Moderator

    3,193
    1,031
    Joined Nov 14, 2013
    Independence, Kansas
    If they were wet, they were getting fuel but not burning it. Maybe I'm crazy but what it sounds like.
    Firing order correct?
    PTU plugged in good?
     
    My DSM:
    1992 Eagle Talon TSi AWD

    Street Build

    14b   automatic
    1990 Eagle Talon TSi AWD

    13.620 @ 108.460 MPH
    1990 Eagle Talon TSi AWD

    13.612 @ 107.760 MPH
    Loading...
  17. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    I checked the firing order and the ptu is plugged in well. That was my first suspicion. I will check the ptu again. Seems logical because that is in the general vicinity of the TB. I will try to check again when I get home and keep this updated
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  18. luv2rallye

    luv2rallye DSM Wiseman

    7,391
    471
    Joined Jun 7, 2003
    Minneapolis, Minnesota
    +12V always goes to one side of each with ignition on. The other side gets a ground pulse by the ECU (based on CAS output timing) to fire each injector.
     
    My DSM:
    1999 Mitsubishi Eclipse GST

    14.200 @ 95.000 MPH
    Loading...
    1990TSIAWDTALON likes this.
  19. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Thank you, I have a noid light that I will be using tonight to see what all is firing. I will keep this thread updated
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  20. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Just tested injectors with a noid light. No pulse on 3 and 4 but have power. 1 and 2 working just fine
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  21. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Also verified ecu is working as well
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  22. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    Any help is really appreciated. Need to get this car back on the road
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  23. delta448

    delta448 DSM Wiseman

    2,782
    65
    Joined Jan 13, 2006
    Waynesburg, Pennsylvania
    injectorresistortest-jpg.jpg
     
    My DSM:
    1997 Eagle Talon TSi AWD (sold)

    14b   manual
    Loading...
  24. Jacob_Barnes520GST

    Jacob_Barnes520GST Proven Member

    43
    3
    Joined Feb 21, 2018
    Tucson, Arizona
    I thought it was the resistor box too, but I replaced it with a known good resistor and same symptoms
     
    My DSM:
    1995 Mitsubishi Eclipse GST

    Street Build

    16g   automatic
    Loading...
  25. Tyeler18

    Tyeler18 Proven Member

    2,032
    65
    Joined Dec 16, 2008
    Casa Grande, Arizona
    The resistor pack supplies 12v to the injectors, since you have 12v we can assume the resistor pack is fine. How did you test the ecu? Since you don't have injector pulse on 3/4 but do have power that means something between the injector and ecu is not supplying a ground. You need to check for ground pulse at the ECU on 3 and 4.
     
    My DSM:
    1991 Eagle Talon TSi AWD

    Drag Race Build

    14b   automatic
    1990 Eagle Talon TSi AWD

    Road Race Build

    GT30   manual
    1998 Mitsubishi Eclipse GSX

    Autocross Build

    16g   manual
    1991 Mitsubishi Galant VR-4

    Road Race Build

    GT35   manual
    Loading...
    1990TSIAWDTALON likes this.

Share This Page

Loading...


Log in/Register to remove this ad

Support Vendors who Support the DSM Community
Ace Race Parts Archer Fabrication Best Used Tires Boostin Performance ECM Tuning ExtremePSI Feal Suspension Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications OHM Racing RockAuto SouthBay Fuel Injectors STM Tuned Tire Rack VR Speed Factory White Shed Speed